Hi All,

I'm Karthik and new to this forum. I'm currently facing a problem in solving a thermal analysis could some one help me resolve the problem. Here is the test condition:

I'm employing a Ni-chrome Wire of 32mm diameter for heating a silicone pad of 1.5 mm thickness. The Ni-chrome wire is placed between two silicone pads and the wire is electrically heated. The voltage and the current through the wire are 17 V and 1.5 Amps. The wire is routed in some manner in between the pads. My objective is to observe uniform 40 degree Celsius at the top surface of the silicone pad and the time taken for it to reach that temperature. Through Calculations I can able to find the time taken as 10 minutes and 40 seconds and experimentally also I can able to observe it but the temperature is 40 degrees only at the place where the wire is placed. So I have planned to construct different wire arrangements in CAD instead of experimenting different wire arrangement as it could take more time.

So I jumped into software to simulate the experiment and this is what I had done:

1. Constructing the assembly and experimenting - (Ni-chrome wire placed in between the silicone pads)

In this experiment I had given the heat inputs for the nichrome wire as heat flux and also as heat generation in two different experiments. And the surface of the silicone pads were given 23 degree celsius. These were given as the boundary condition and the simulation is ran but I could not able to observe any heat transfer from the wire to the pad.

2. Heating the wire separately and the output result is fed as the heat input for the silicone pad.

Initially the wire routed placed is cut and the heat input is given by selecting the engraved area. Initially, to make the experiment simple I gave temperature to that area and the time is given and the analysis is ran with the surface temperature as 23 degree but still I could not able to get any result.

I don't know whether i'm making any mistakes in assigning the boundary condition or with anything else. I'm also new to the software learnt through tutorials. Some one help me out please. I'm struggling to move forward to the next step. Thanks in advance for any help u could offer.