Results 1 to 3 of 3
  1. #1
    Join Date
    May 2018
    Posts
    13

    Default Thick surface: current offset value leads to a local degeneration on a surface

    Hi. I couldn't find the answer here. To cut it short. I get this error:

    1.jpg
    (if I follow the instruction it does work, but I need the thickness to be 20 mm)

    everytime I try to make thick surface of this (Multi-section between 3 splines):

    Bez tytu2łu.jpg
    Bez tyt3u2łu.jpg

    Offset does not work neither:

    Bez tyt3u42łu.jpg

    It seems there is a problem with the highlighted part of the surface. Anybody knows how to fix this?
    Attached Images Attached Images

    •   AltAdvertisment

        

  2. #2
    Join Date
    Jul 2006
    Posts
    1,517

    Default

    Surface modeling is not easy. It takes a lot of detailed effort to get smooth flowing curves and surfaces with good continuity.

    May I suggest a different approach for the canopy: Redraw the sections as closed profiles with the outside curve and an offset (20mm) inside curve. Instead of a Multi-Section Surface, use a Multi-Section Solid.

    •   AltAdvertisment

        

  3. #3
    Join Date
    May 2018
    Posts
    13

    Default

    Actually, surfaces of the canopy were not as ideal as I had thought. Fixing this did the job, but I will keep in mind Your advice Thank You

Tags for this Thread

 

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •