Results 1 to 5 of 5
  1. #1
    Join Date
    Jun 2019
    Posts
    9

    Default Render with alpha

    Hey guys,
    I am using 3d experience catia assebmly design in engineering mode and we use the rendering tools in this to get renders of machine parts.
    Is there any way to save with transparent background (alpha channel)?
    Currently I render with a white background and then do the photoshop thing but it doesn't work too great, leaves white fringes etc.
    Please note that we DO NOT have access to other modules like "raytrace with materials" or whatever they are called, sadly.
    Thanks!

    •   AltAdvertisment

        

  2. #2
    Join Date
    Jun 2019
    Posts
    9

    Default Render with alpha

    Hey guys,
    can't find a way to render images with transparent background / alpha channel

    3d Experience R2019x Hot Fix4

    Catia Assembly Design, engineering

    Using the "Rendering Tools" menu for the renders.
    Render with materials or raytracing option not unlocked for us so we have to use this one.
    Any solutions?
    Workoarounds with color background edited out in photoshop leave horrible fringing

    Edit: sorry for weird double post
    Last edited by rolitheone; September 4th, 2019 at 08:26 AM. Reason: weird double post

    •   AltAdvertisment

        

  3. #3

    Default

    Hi rolitheone,

    I've been looking at it, but this option is not possible in "Render" feature in Tools tab...
    The only way to get the alpha is too have Live Rendering. You have an option to save picture in png+alpha (and it works well).

    But yeah render is a V5 tool and a bit old. It does the job, but you still need to remove the background with photoshop or gimp.
    Have you tried with a green or black background instead of white?

    •   AltAdvertisment

        

  4. #4
    Join Date
    Jun 2019
    Posts
    9

    Default

    Quote Originally Posted by PLM Technology View Post
    Hi rolitheone,

    I've been looking at it, but this option is not possible in "Render" feature in Tools tab...
    The only way to get the alpha is too have Live Rendering. You have an option to save picture in png+alpha (and it works well).

    But yeah render is a V5 tool and a bit old. It does the job, but you still need to remove the background with photoshop or gimp.
    Have you tried with a green or black background instead of white?
    Thanks for taking the time.
    Yeah we don't have the live render thing enabled...
    I have considered doing blue or green but we have both those colors in our parts as well so that's not ideal either.
    I guess I'll have to keep pleading to get a live render license.

  5. #5

    Default

    Sure no problem, I wished I could be more helpful!
    I understand the problem you encounter.
    I do not know which method you use on photoshop/gimp, but me I am using color range (https://youtu.be/_DPKxde3tgo) and by adjusting the tolerance +/-, even if you lose a bit of the edge of your part, it work pretty well.
    Otherwise, if you are interested by Live Rendering, I can assure you it is nothing compared to rendering in V5. I made and example here: https://youtu.be/262Ob4RBImw

Tags for this Thread

 

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •