Results 1 to 3 of 3
  1. #1
    Join Date
    Sep 2019
    Posts
    1

    Default Catia V5 Extremely Slow

    Hey guys,

    I am currently working on an assembly using the Catia V5 student version. I don't know what happened, but suddenly the whole program became extremely slow. Nothing runs smoothly anymore. Not even panning or zooming. It already happened before once and the it went away by itself! I don't understand how and why this happens and it's so frustrating. I'm sure it's not my computer because it has an i7 8 core processor, 16GB of RAM, and SSD and an 8GB Graphic Card.

    I already tried restarting the program and even restarting the whole pc, it didn't help at all!

    I'm thankful for any tip!

    •   AltAdvertisment

        

  2. #2
    Join Date
    Jul 2006
    Posts
    1,690

    Default

    It's probably the graphics card, if only the panning and zooming is slow. Is your graphics card on the Dassault certified hardware list? Also, try adjusting the CATIA settings for performance.

    Also, try closing other windows that are graphic intensive.

    Large assemblies (lots of parts and/or lots of detail) tend to slow down all CAD systems. CATIA has a feature to improve performance with large assemblies that let's you switch to "visualization mode" by working with CGR data, instead of the normal "design mode." Let me know if you want more info on that.

    •   AltAdvertisment

        

  3. #3

    Default

    Hi rami_94, follow what MrCatia says,

    You can find the list of certified hardware here: https://www.3ds.com/support/hardware-and-software/
    -> and a video that explains it (https://youtu.be/hBK7dwVtrJo)

    If you machine is not certified, it does not mean that you cannot run the software, but it means that the support cannot help you if you are having troubles or bugs, since the hardware is not certified with the software.

    If you have a Nvidia GPU, go to Nvidia control panel/3D Settings/Manage 3D Settings and select "Dassault Systèmes CATIA Compatible", this could help.

    Also if you are working on big assembly, loading the visualisation of the parts can take of lot of ressources, therefore go to Tools/Options/General/Display/Performance and reduce the 3D accuracy.
    3d accuracy.jpg

    Unfortunately CATIA V5 runs on single core so it does not change that much to have 8cores.

 

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •