Results 1 to 5 of 5
  1. #1
    Join Date
    Nov 2019
    Posts
    2

    Default [Help] I have problem opening a STP File

    Hello i need help opening a stp file in Catia, when i try to open it i don't see any model and a message apperas which states
    "Transfer completed
    For more information see :
    C:\Users\..."
    Do anyone know how to solve this issue?

    Kind regards,
    Ber

    •   AltAdvertisment

        

  2. #2
    Join Date
    Jul 2006
    Posts
    1,723

    Default

    Maybe the STEP file is corrupt or empty? Can you open the file with any other program and see the data?

    When you open the file in CATIA, is there any geometry in the tree?

    •   AltAdvertisment

        

  3. #3
    Join Date
    Nov 2019
    Posts
    2

    Default

    Quote Originally Posted by MrCATIA View Post
    Maybe the STEP file is corrupt or empty? Can you open the file with any other program and see the data?

    When you open the file in CATIA, is there any geometry in the tree?
    I can view it on a preview website so i don't think it's corrupt.
    Here's a picture from the tree: https://gyazo.com/9b42b96f959be54ce2e7bb29b78094a5

    •   AltAdvertisment

        

  4. #4
    Join Date
    Jul 2006
    Posts
    1,723

    Default

    The tree shows a Product (assembly), but all the parts are empty. You need to open/convert STEP files for each part, and then open the assembly.


    (Why does the tree show symbols instead of the names of everything?)

  5. #5
    Join Date
    Nov 2019
    Posts
    2

    Default

    If you try to copy the file to the desktop, maybe you can solve it

Tags for this Thread

 

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •