Results 1 to 3 of 3
  1. #1

    Default The dashed lines of the holes don't appear

    Hello

    From yesterday, I began working in the draft workbench. I made this part to obtain its three 2D views plan in the draft.
    Well, it worked as it is expected, but the dashed lines relative to the holes didn't appear in the top and left views.

    Is there any alternative to visualize them automatically, because doing that accurately manually seems difficult with wasting time.






    •   AltAdvertisment

        

  2. #2
    Join Date
    Jul 2006
    Posts
    1,736

    Default

    Use the View Properties and turn on the Hidden Lines option.

    For most drawing views, I turn on (orange) the following options:
    Hidden Lines
    Center Lines
    Axis
    Thread

    and I turn off (white) the Fillets and 3D Points options

    view properties.jpg
    Last edited by MrCATIA; January 16th, 2020 at 05:09 PM.

    •   AltAdvertisment

        

  3. #3

    Default

    Thank you very much dear master

    My problem was resolved and now I'm going to work with measurement and dimensions

 

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •