Welcome to 3DCADForums

Join our CAD community forums where over 25,000 users interact to solve day to day problems and share ideas. We encourage you to visit, invite you to participate and look forward to your input and opinions. Acrobat 3D, AutoCAD, Catia, Inventor, IronCAD, Creo, Pro/ENGINEER, Solid Edge, SolidWorks, and others.

Register Log in

2D Geometry Generation

zumkatze

New member
Hi all,

A problem I'm having is under Options, Drafting, View, Geometry generation/Dress-up. All of the selections are greyed out which means that circles, lines, points, etc. do not generate in my 2D geometry. This happens only on this computer and not another one I also use for Catia R18. I can go to the 2D view, right click the options there and get some of the geometry but still no circles (from holes in the 3D part). If I create parallel curves on the part, they will transfer over but who needs all that extra work?

Does anyone have any thoughts as to how to turn this option on?
Thanks.
 

MrCATIA

Super Moderator
I'm not sure what is causing your problem. Does this happen with all views or just one view.

Since you've isolated the problem to a single computer; do they both have the same hardware/software and same graphics card and driver?

Might try re-installing R18 on the computer with the problem.
 

MrCATIA

Super Moderator
A couple more thoughts:

  • If the Holes have the same depth as the wall thickness, there might be a very thin wall where the hole doesn't break through. Try changing the hole to be a through hole, or replace the Hole with a Pocket that penetrates the entire wall.
  • Check the view Properties to see if the view is being generated in Approximate or Exact mode. Exact is probably what you want to use. And also turn off both of the Generation Mode options
 

Sponsor

Top