Welcome to 3DCADForums

Join our CAD community forums where over 25,000 users interact to solve day to day problems and share ideas. We encourage you to visit, invite you to participate and look forward to your input and opinions. Acrobat 3D, AutoCAD, Catia, Inventor, IronCAD, Creo, Pro/ENGINEER, Solid Edge, SolidWorks, and others.

Register Log in

A problem in the tree

Mans

Member
Hi, I am from Iran and am new here. I worked Auto Cad (only in 3D) a few years but recently (two weeks ago) I came to Catia because of its automatic drafting which is a great advantage. I started learning that self-educating ( based on my previous experience in Auto Cad). I have become familiar with this software almost but I can't say that I had a notable progress. So I have a lot of questions about catia but have to find the answers myself by studying tutorial e-books or examining buttons around the screen!
However, today I was drawing a connecting rod in part section and two event took place.

1- I don't know in which place I clicked that the shape and lines were faded. It was like the screen was deactivated or frozen. I even decided to go back from sketcher workbench to the part design but its button didn't work and there was not any reaction. (of course it resolved later, when I exit catia and did restart it. but I want to know what was that happening.)

2- As I was trying to resolve the problem, the the fonts and signs in tree became larger than usual. Whatever I tried to take it back to its smaller size, I couldn't.

Please tell me what were those events and how I can restore the tree to its smaller appearance.

Thank you
 

MrCATIA

Super Moderator
This situation is fairly common to new users, and both events are related. CATIA V5 operates in one of two modes; the part graphics, and the tree. Which one is active is set by toggling between the two modes, and the toggle is done by clicking on the axis in the lower-right corner of the screen. When the graphics is active, the graphics is bright and all zoom/pan/rotate applies to the graphics. But when the tree is active, the graphics is faded and dim but the tree zooms/pans. (there are other ways to toggle)

If you haven't figured this out already, click on the yellow Fit-All-In icon (usually on the bottom menu) and see what zooms. Then click on the lower-right axis system and click the yellow Fit-All-In again to zoom the other mode. Click on the axis to make the tree active, and zoom it to the size you want, then toggle to the graphics.

I'm not a big fan of self-educating. A simple little problem like this can cause you days of lost time and frustration because you don't have an instructor who can look over your shoulder and guide you.
 
Last edited:

Sponsor

Top