Welcome to 3DCADForums

Join our CAD community forums where over 25,000 users interact to solve day to day problems and share ideas. We encourage you to visit, invite you to participate and look forward to your input and opinions. Acrobat 3D, AutoCAD, Catia, Inventor, IronCAD, Creo, Pro/ENGINEER, Solid Edge, SolidWorks, and others.

Register Log in

A very strange graphic problem with Axis

Dave89

Newbie
Hi, i'm Dave a Catia user with 7 year of experience.
For the first time i have a problem that i never seen i cannot resolve, i had try literally everything.
I don't know if someone of you can help me, but i'll try to ask.
The problem is as simple as it is annoying. the axis is hidden (maybe is most correct to say "covered") by the solid.
I draw and extrude casual line to show you.

Someone can help me? is a setting? a driver problem?

Thank you.

P.s.
i'm apologize for my english, it's not my language. i've do my best.
 

Attachments

Rickyt

New member
turn z-buffer off in catia options.

Tools, options, display, visualization,
Depth display.

Uncheck display all elements using z-buffer depth.
 

Dave89

Newbie
turn z-buffer off in catia options.

Tools, options, display, visualization,
Depth display.

Uncheck display all elements using z-buffer depth.
Thank you, really thank you. There is always something to learn, always.
Maybe the new 2k monitor aren't compatible with this option. i tell to my colleague as soon is possible.
 

Sponsor

Top