Welcome to 3DCADForums

Join our CAD community forums where over 25,000 users interact to solve day to day problems and share ideas. We encourage you to visit, invite you to participate and look forward to your input and opinions. Acrobat 3D, AutoCAD, Catia, Inventor, IronCAD, Creo, Pro/ENGINEER, Solid Edge, SolidWorks, and others.

Register Log in

CATIA drafting - edit print area

gdsoftm

New member
Hello

Can anyone tell me how to adjust the size of the print area manipulators (marks) (Catia V5R20, Drafting, Print area, Edit print area) in order to make them bigger or, better, proportional with the zoom of the view? When the zoom is bigger, the marks can be clicked and used but when I reduce the zoom I can't pick the marks anymore and therefore I can't adjust the print area.

Thank you

1.jpg2.jpg
 

MrCATIA

Super Moderator
There are no Print Area or Edit Print Area commands in CATIA V5. Are you using a different workbench, or a different CAD system?

To print a drawing in CATIA V5 you use the FILE + PRINT, choose the Print Area option SELECTION and click the icon to define the area. This area cannot be edited. To change the Print Area, click the Select icon and define a new area.

PRINT.JPG
 
Last edited:

gdsoftm

New member
With all the respect, let me condradict you MrCatia (please see the atached images)

My question is still active: can anyone tell me how to modify the size of these marks?

1.jpg2.jpg3.jpg4.jpg
 

Attachments

MrCATIA

Super Moderator
Thank you for the attachments and for teaching me something new. I did not know about Print Area. After I activated it, my CATIA session (R21) had some of the options like yours, but not all of my windows looked exactly like your attachments, and I don't see the Print Area rectangle with the manipulators. ?

Back to your question: I don't see any options specific to the Print Area manipulators. You might try activating the Zoomable option for dimension manipulators, and see if that changes the Print Area manipulators.
manipulators.JPG
 

gdsoftm

New member
I'm glad that I helped you and I'm also happy that your ideea about "zoomable" helped me too. The key is to deactivate the "zoomable" option (image 2). In this way, the manipulators will keep the same size relative to the screen (images 3 & 4) - the one defined in "reference size".

On the other hand, I thought that I have version R20 but it looks like I work in R21 :p
Maybe you have some differences from my screen captures because I work in administrator mode?
If you see the print area rectangle but you don't see the manipulators, deactivate the "zoomable" and you will see them :)

1.jpg2.jpg3.png4.jpg
 

Sponsor

Top