Welcome to 3DCADForums

Join our CAD community forums where over 25,000 users interact to solve day to day problems and share ideas. We encourage you to visit, invite you to participate and look forward to your input and opinions. Acrobat 3D, AutoCAD, Catia, Inventor, IronCAD, Creo, Pro/ENGINEER, Solid Edge, SolidWorks, and others.

Register Log in

CATIA - Stuck in tree manipulation

PhilCote

New member
When I'm editing a PART, I can only manipulate the tree with the mouse and I cannot see the part (even if I do Zoom - Fit All). The global axis system - that is supposed to be in the bottom right corner of the screen - is not there. When I do Shift+F3, I'm back in the model manipulation mode but I still cannot see the part.

When I'm editing a PRODUCT, everything is fine: I can see and manipulate the assemblies correctly.

Any help please?
 

PhilCote

New member
Stuck in tree manipulation mode

When I'm editing a PART, I can't see neither the part, nor the axis system that is supposed to be in the bottom right corner of the screen. All I can do is to zoom and move the tree at the left of the scrren. When I do Shift+F3, I go back to part editing mode, but I still cannot see the part, even if I do Zoom / Fit All In. Even when I swap visible space, I see nothing.

However, when I'm editing a PRODUCT, everything is fine...

What can I do to fix that? Thanks in advance.
 

MrCATIA

Super Moderator
Not sure exactly what the problem is, but I hope one of these fixes it:

1. click the small axis is the lower-right corner to deactivate the tree and activate the graphics

2. check the top VIEW menu and make sure there is a check in front of the Geometry option

3. click the yellow Fit-All-In icon to resize the 3D model

4. Is it possible the model is Hidden? Click the Swap Visible Space icon. Look in the tree to see what's hidden

5. Are you using Layers? In the TOOLS menu, use Visualization Filters and apply the All Visible filter
 

Sponsor

Top