Welcome to 3DCADForums

Join our CAD community forums where over 25,000 users interact to solve day to day problems and share ideas. We encourage you to visit, invite you to participate and look forward to your input and opinions. Acrobat 3D, AutoCAD, Catia, Inventor, IronCAD, Creo, Pro/ENGINEER, Solid Edge, SolidWorks, and others.

Register Log in

CATIA V5 Multi-section Solid Problem

MrAero

New member
I'm in college taking an intro class in aerospace and we have an assignment in which we are to build an existing air or space vehicle. I picked the space shuttle and proceeded to make it. Only being my second semester using CATIA, I don't know a whole lot, but I do know the basics. I've gotten the front selected and created a multi-section solid, but, for reasons unknown to me, it won't let me select the last two sketches to complete the solid. I'll click the multi-selection solid button but when it is time to choose the sketches I want, I am unable to do so. When I pass my cursor over the sketches in the tree (sketches 13 and 17) the cursor changes to a black circle with a horizontal line through it. Any suggestions? thanks
 

sanW10

New member
can you give us a screenshot of it.

btw, i'd suggest you to use "Wireframe and Surface Design" to build the shuttle.
 

MrCATIA

Super Moderator
Check the sketches. Make sure they are closed profiles, and only one profile per sketch. No points (all points should be in construction mode).

Although you should be able to do this with the PartDesign workbench, I agree with sanW10. GSD will give you more options and better geometry for the fuselage and wings if they are defined with surfaces first, and then used to make the solids later.
 
Last edited:

MrAero

New member
thanks for the help! I managed to fix it with your suggestions, sorry it took so long for me to tank you
 

PartBody

New member
Please help...I have quite the same problem with MrAero. I'm using V5R17, on WSD.I cannot make a multi section surface of 3 or more sketches..as you can see, the ADD button is deactivated and I cannot add another sketch in my surface. please help!!!

 

MrCATIA

Super Moderator
I don't see anything wrong with the picture you attached, so I'm a little puzzled myself why this won't work for you.

Like I said before, check the third sketch and make sure the points are in construction mode. Also, use Sketch Analysis to verify you have one profile and it is closed.

Another way to check the sketch: try to make a test surface between the first and third sketches. If it let's you pick the third sketch, then the sketch is OK.
 
Last edited:

MrCATIA

Super Moderator
If the Multi-Section doesn't work, you might be able to model the nose cone as a Revolution instead. (it looks like the 3 sections you've drawn are all circles - right?) Make a sketch of the side profile of the cone, and then revolve it about the X-axis.
 

PartBody

New member
I tried doing that but to no avail...I just used 3 circles as an example. but the stupid program cannot make a loft of simple 3 sketches of circles!!!grrrrrrrrrrrr

I have used V5R10, R13,R18 and this is the very first time I encountered this problem.Maybe there's a bug in R18..and my another suspect is that Im using a 64-bit PC.

Thank you Mr. Catia!!..keep this site ok?I need this site..Godbless keep it up please!
 

sanW10

New member
@PartBody, just click on those profiles, it should add automatically.
if it doesnt, then add the profile manually. see left side of the pic.



& the "ADD" button you referred to is for the "spine/guide..."
 

prashant6942

New member
hi

I am having Same problem with Multisection Solid And Surface Commands.
Its not Working what Written in previous thread.
ADD button works with sections as well as guides also.
That Damn ADD button is get deactivated.
Please help
License User MD1.
 

Sponsor

Top