Welcome to 3DCADForums

Join our CAD community forums where over 25,000 users interact to solve day to day problems and share ideas. We encourage you to visit, invite you to participate and look forward to your input and opinions. Acrobat 3D, AutoCAD, Catia, Inventor, IronCAD, Creo, Pro/ENGINEER, Solid Edge, SolidWorks, and others.

Register Log in

Catia V5 Sketch Tracer issue - can't see my imported drawings in cylindrical view

AndrewJF33

New member
Hi, I'm new to CATIA and the forums, so I'm hoping you guys can help me out with what I hope is a basic issue. I'm trying to get Sketch Tracer to work for me, but when I import my reference images ("Paintings"), they don't show up in the cylindrical view, or are horribly skewed and zoomed in. I have the material view selected, so it's not that. If I choose Conical, the images show up, but all the tutorials say to use cylindrical.

I am running the Student version, but I wouldn't think that would make a difference as long as Sketch Tracer is an option in the menu.

Here's an example screenshot. If I rotate the image around it'll show up reversed, skewed like this, or simply a blank white rectangle.

Capture.jpg
 

MrCATIA

Super Moderator
Try clicking one of the standard views (Front, Top, Left, etc) that are available in the menu on the right. At least two of them should orient the view to show the image (assuming you positioned the picture on a primary plane).
 
Last edited:

AndrewJF33

New member
When I look at a standard view, the image is blank white. If I rotate it around, I can get it to show up very skewed, or occasionally show up correctly, but only at a very precise angle. Also, it seems to show up better if I look at the opposite side that it ought to be on, but it will be a mirror image (I can tell because some of the images have text on them).

Any other ideas? Perhaps someone has some good sample blueprint files that are known to work, I could give those a shot?
 

jay mittal

New member
Hi, I'm new to CATIA and the forums, so I'm hoping you guys can help me out with what I hope is a basic issue. I'm trying to get Sketch Tracer to work for me, but when I import my reference images ("Paintings"), they don't show up in the cylindrical view, or are horribly skewed and zoomed in. I have the material view selected, so it's not that. If I choose Conical, the images show up, but all the tutorials say to use cylindrical.

I am running the Student version, but I wouldn't think that would make a difference as long as Sketch Tracer is an option in the menu.

Here's an example screenshot. If I rotate the image around it'll show up reversed, skewed like this, or simply a blank white rectangle.

View attachment 1219
go to the menu bar and check/unchecked the specified tools commands list
 
Last edited:

AndrewJF33

New member
Could you give me a little more guidance on where to find that selection? I didn't see anything called "Specified Tools..." in the menu bar. I saw "Specifications" under View, but that didn't change anything when I unchecked it. I can pull up the commands list but nothing there called specified tools.

Thanks
 

anunzul

New member
Hello AndrewJF33!
Have you discovered how to solve the issue?
I have the same problem.
Thanks in advance for your answer!
Regards!
 

Sponsor

Top