Welcome to 3DCADForums

Join our CAD community forums where over 25,000 users interact to solve day to day problems and share ideas. We encourage you to visit, invite you to participate and look forward to your input and opinions. Acrobat 3D, AutoCAD, Catia, Inventor, IronCAD, Creo, Pro/ENGINEER, Solid Edge, SolidWorks, and others.

Register Log in

Few tangential lines are not visible in drafting

pradeep93

New member
Hi,
I am facing a problem while creating a view in drafting. some lines do not even appear.

Pls refer the attached image for detailed info.

Regards and thanks
 

Attachments

MrCATIA

Super Moderator
Is this a surface or a solid? If it's a surface, the 3D Wireframe option should be turned on.

Try some of the other view generation options. I think what you have in the upper-right corner (EXACT mode) is the best view for a drawing, although the upper-left (APPROXIMATE mode) looks identical to what you did manually.
 
Last edited:

pradeep93

New member
It doesn't matter if it is a solid or surface, but i need the lines to be visible as per the manual drawing in the image above. I am not able to get all of those lines, but I have seen few cases where it was possible. All the tangential lines would be of different thickness than the boundary lines. The problem is I am unable to get all the tangential lines which is on the part. Is it possible to change some settings or standards to solve my problem? I need these lines to appear in EXACT mode. It does appear in APPROXIMATE mode though.
 

nocturne27

New member
Hi,

I think you just need to disable the generative view style usage.
you can go to Tools>Options>mechanical design>drafting>administration> then select the "Prevent generative view style usage"

hope this would help. got the same problem too on new machines.
 

Sponsor

Top