Welcome to 3DCADForums

Join our CAD community forums where over 25,000 users interact to solve day to day problems and share ideas. We encourage you to visit, invite you to participate and look forward to your input and opinions. Acrobat 3D, AutoCAD, Catia, Inventor, IronCAD, Creo, Pro/ENGINEER, Solid Edge, SolidWorks, and others.

Register Log in

Help with Specs Tree

Mr.Lon

New member
Hi, I´m using CATIA v5 R17 with windows vista home premium. I succeded in installing it in Secure Mode with Network.:)

But when I run the program and select a new product, the information contained in Specs tree does not appear in a proper way. XY,YZ and XZ planes appear as " e ", the partbody tag appears as "B".:mad:

if I try to lunch another part the same thing happens and even all the information of the specs tree disappear and the only thing I´m able to see is just the blue tag that surrounds the parts name.

Could someone please tell what do I have to do to solve this problem? Is it a windows vista issue or is it that I just have to configure the Specs tree.:(

Many many thanks!!
 

Mr.Lon

New member
Solved!!!

:D
Finally I've found the solution. I'm using Mobile Intel(R) 945gm Express family chipset, and there must be a lot of compatibilty problems. I had to install the accelerator software contained at Intel web page.... and it worked!!!!:cool:

Many thanks any way to all of you that read my thread...
 

Minh

New member
i'm having the same problem, not really sure what intel graphic my laptop using, can you tell me if you had the off set of the mouse problem at the start before you install the accelerator ? and if so did it fix the issuse ?
by offset i mean where you point the mouse it doen select dir at that point but a bit of..
thanks
 

Minh

New member
i have the same problem can you tell me how you go about checking what graphic card i'm using ?? did you also have the mouse offset problem before ýou update your driver ??
 

Sponsor

Top