Welcome to 3DCADForums

Join our CAD community forums where over 25,000 users interact to solve day to day problems and share ideas. We encourage you to visit, invite you to participate and look forward to your input and opinions. Acrobat 3D, AutoCAD, Catia, Inventor, IronCAD, Creo, Pro/ENGINEER, Solid Edge, SolidWorks, and others.

Register Log in

HELP with SW 2011-12 - NOT Saving after editing - Failed to Save Document

jrouthie

Newbie
We are a high school that just got NEW computers and updated our SW to Educational Version 2011-12.

We are having problems with our files saving now with all this new stuff installed. (From Windows XP to Windows 7 and SW2006 to SW2011-12)

My IT dept suspects much of our problem is with the fact that we are running Novell Client (to access our servers and login etc) - and that may be true, but I wanted to run our scenario by some other folks on the forum and see if you folks agree. Below is the text of what I have tried (I needed to document it so I could keep straight as we tried stuff.)

As of Thursday AM, I opened a part in SW from the desktop, changed it, saved it, and made more changes and saved it again. No problems. Now I am trying a drawing of that part. Made drawing 7-43 TEST DWG and saved it to Desktop folder. Made changes to part , watch them go to the drawing.. and resaved both .. it worked fine.
Next in SW I opened up 16-40-1 from Routhiej drive – Under Organized stuff/2010-11/CADD2 and pulled it up. It was an old file – has to be converted to new 2011 data. (meaning the yellow triangle was up on the save icon). When I hit save, it tells me its an older file and has to be updated. I try to save it back to its own location. Do I want to overwrite it? Yes. Saving old file will change to new version do I still want to? Yes. FAILED TO SAVE DOC.
Change name to 16-40-1-A. Save. Save will update part to new data, do you want to save? Yes. SAVE WORKS.
Making changes in 16-40-1-A. Make a change (added a fillet) hit Save. Acts like it’s a new file. Do you want to replace 16-40-1-A. Yes. FAILED TO SAVE DOC.
Try saving this file to Desktop. SAVES!
Add another fillet. Hit save. SAVES!
Go to SaveAs and browse back to network Organized stuff/2010-11/CADD2… and it says – Do you want to replace it? Yes. SAVES!

Added auto backup/recover (it prompted me to do it again)… and then closed SW. When I opened SW again, I immediately tried to Open the drawing I had just closed (Organized stuff/2010-11/CADD2/16-40-1-A) and it SHOWS the part behind the dialogue box… but it tells me that it needs to REBUILD (which is dumb, as there were no changes made since I last closed it)… when I tell it to rebuild. It opens and shows me AN EMPTY FEATURE TREE and NO PART in the screen. ?!?!??
Tried to open SAME part but from Desktop this time .. opens fine, saves fine.

Created new folders for Temp and Backup/Recover on C:
Reopened 16-40-1-A from Desktop and saved to Network Organized stuff/2010-11/CADD2/ as 16-40-1-A-2. Save works.
Made fillet change and hit Save. Acts like it’s a new file. Do you want to replace 16-40-1-A-2. Yes. FAILED TO SAVE DOC. Hit Rebuild - . Acts like it’s a new file. Do you want to replace 16-40-1-A-2. Yes. FAILED TO SAVE DOC

UGH.... HELP.!!!
 

Sponsor

Top