Welcome to 3DCADForums

Join our CAD community forums where over 25,000 users interact to solve day to day problems and share ideas. We encourage you to visit, invite you to participate and look forward to your input and opinions. Acrobat 3D, AutoCAD, Catia, Inventor, IronCAD, Creo, Pro/ENGINEER, Solid Edge, SolidWorks, and others.

Register Log in

Indent Feature Not Working

In SW13. trying to indent a part with a tool body (a loft I drew) and have two problems:

1) I can select the target body, no problem. But SW will not allow me to select the tool body even though it appears in the solid body folder.

2) because it won't let me select the target body, I select the two faces on the loft. This seems to work except the tool body REMAINS even though I have selected "remove selections". I need the tool to go away.

First I tried doing this as a single part. I also tried creating an assembly and having the target and tool as separate files. Both have exactly same two problems. Any ideas?
 

Sponsor

Top