Welcome to 3DCADForums

Join our CAD community forums where over 25,000 users interact to solve day to day problems and share ideas. We encourage you to visit, invite you to participate and look forward to your input and opinions. Acrobat 3D, AutoCAD, Catia, Inventor, IronCAD, Creo, Pro/ENGINEER, Solid Edge, SolidWorks, and others.

Register Log in

Material unaccesible. Save-Load (Propagate) doesn't work, entry to edit unaccessible.

Hello,

I had opportunity to try the CATIA V6, but some problems was there. I was able to create a truss, but an Apply material command did not offer any material, it claimed "No material selected". After pressing of a button "..." a search window appeared, but with empty results. No library as is in V5. Search "*" or Retrieve loaded data did not helped. Default database "Sample.3dxml" (from opening inquiry "Connection") probably contains only the promotional child bubble-car, no any material.
I tried an Import of file "DS-Standard.3dxml" which contains package of materials, visible in a Preview, but the Catia refuses reading (Import itself), it says "It is work for MatrixOne". Buying the MatrixOne in addition is necessary for shift of material from one .3dxml file into second, to view at least basic material as aluminium? :rolleyes:

For access to materials I tried enter "DS-Standard.3dxml" instead Sample.3dxml in Connection opening subwindow (probably that famous database), but it refused: "It contains authoring data only" and that was an end of it. Catia accepted Sample.3dxml only.
Both files (Sample.3dxml and DS-Standard.3dxml) was in data sources (Option-Connection-Data source-Discovery properties), but it still did not see any material.

I think if the V6 saves all from soup to nuts into one common database .3dxml then individual files (e. g. materials) are apparently a history. Unless for sending details from one company to other company - but where these external groundworks are imported into the Catia (into working database)? The Import works only for few file types, containing only rough external contours of partbodies, nothing else - sharing of products (designs) betweens firms seems unlikely.

I tried save of the truss (the V6 has not Save command thus I closed entire program, it asked "Save?" Yes, "Propagate?" Yes, it gunted contentedly and disappeared), after new start this truss was in "Roots of" list of items saved in the Sample.3dxml database, after "Explore" it displayed external surfaces of the trust above a gray disc, but I did not able to persuade it to let go into editation, get into inner structure (and definition of truss) editing again.

Please, can anyone give advise?

Thanks in advance. :eek:
 

Sponsor

Top