Welcome to 3DCADForums

Join our CAD community forums where over 25,000 users interact to solve day to day problems and share ideas. We encourage you to visit, invite you to participate and look forward to your input and opinions. Acrobat 3D, AutoCAD, Catia, Inventor, IronCAD, Creo, Pro/ENGINEER, Solid Edge, SolidWorks, and others.

Register Log in

Object suddenly becomes dark(grayish)

saravanan

New member
I wonder why my object while iam working on suddenly turns dark(grayish).
After this happens, it disappears when i zoom in and out or rotate...its really annoying
what possibly cud be wrong...someone please suggest ,thank you.
 

sudhakar123

New member
Specification tree activated

hi,

You might have activated the speciification tree by clicking on the branch or node of the tree or in the axis system at the lower right corner. Click again on either of these to re activate the geometry area. Hope it helps !
 

aleksaRad

Newbie
If I understood you, your situation is like on picture that I attached.
If it is, then you probably clicked on Specification tree branch (red dot), if you click again everything will be back to normal.
Second option is to click on small axis system, located in lower right corner of screen (work area)
And third option is that you turn of Specification tree selection: Tools\Options\General\Display\Tree Manipulation tab -> deselect option "Zoom on tree-Tree zoom after clicking on any branch"

1.jpg
 

sudhakar123

New member
Specification tree activated

I wonder why my object while iam working on suddenly turns dark(grayish).
After this happens, it disappears when i zoom in and out or rotate...its really annoying
what possibly cud be wrong...someone please suggest ,thank you.
Click on the node of the specification tree or the axis system at the lower right hand corner. Your spec.tree is activated.
 

saravanan

New member
hi,

You might have activated the speciification tree by clicking on the branch or node of the tree or in the axis system at the lower right corner. Click again on either of these to re activate the geometry area. Hope it helps !
thank you...now i got it !
 

saravanan

New member
If I understood you, your situation is like on picture that I attached.
If it is, then you probably clicked on Specification tree branch (red dot), if you click again everything will be back to normal.
Second option is to click on small axis system, located in lower right corner of screen (work area)
And third option is that you turn of Specification tree selection: Tools\Options\General\Display\Tree Manipulation tab -> deselect option "Zoom on tree-Tree zoom after clicking on any branch"

View attachment 1051
thank you ...tht really helped !
 

Sponsor

Top