Welcome to 3DCADForums

Join our CAD community forums where over 25,000 users interact to solve day to day problems and share ideas. We encourage you to visit, invite you to participate and look forward to your input and opinions. Acrobat 3D, AutoCAD, Catia, Inventor, IronCAD, Creo, Pro/ENGINEER, Solid Edge, SolidWorks, and others.

Register Log in

Problem applying HF26 on Catia V5R20 SP7

Mioril

New member
Hello everyone,

I encounter a strange problem when i want to install HF26 on a Catia V5 R20 SP7.

Computer is a HP z400 (Bios up to date) with Windows 7 x64 SP1.

I have to update this Catia version to HF 26 for compatibility with the new Licence server (DSLS).

Everytime i launch the HF, it tells me that "Some Dassaut Systemes processes are still running".

I checked with task explorer that there s none, i checked Services also (Backbone service is stopped). I tried with "Domain Admin" account... I even tried in Safe mode without any success...

I also tried with the latest HF (50) with same result...

I found some log in Temp folder (under user\AppData\Local\Temp), but there s no valuable infos there ...


Anyone encountered this problem ? or have an idea?

Thanks !

Mio
 

Sponsor

Top