Welcome to 3DCADForums

Join our CAD community forums where over 25,000 users interact to solve day to day problems and share ideas. We encourage you to visit, invite you to participate and look forward to your input and opinions. Acrobat 3D, AutoCAD, Catia, Inventor, IronCAD, Creo, Pro/ENGINEER, Solid Edge, SolidWorks, and others.

Register Log in

Problem while setting up my blueprint

Calhoun

New member
I'm trying to setup a blueprint, I'm starting on a car. (adding it to a plane). But when i add the image it's all blurry and i cant really see it and wont be able to design from it. The way I've added the image it via the "Diffuse" in the Material Editor, Is there a different way to add it. I've tried "Alt+B" but i don't know if it can be done that way as every time i try it it doesn't go on the background of the plane but the background of the whole scene. Any suggestions would be great full.
 

CADTomato

New member
You have to edit your viewport settings. Customize-->Preferences-->Viewports (Tab)--> At the bottom click on configure driver. Check "Match Bitmap as close as possible". Enter Material Editor, go to the bitmap level and click on reload. You should see a significant improvement! I also crank up the Illumination to 100% to see the ref. textures better. There is a tutorial on blue print setup which is quite useful check the below link:

Blue print set up - Tutorial for beginners

Cheers!
 

Sponsor

Top