Welcome to 3DCADForums

Join our CAD community forums where over 25,000 users interact to solve day to day problems and share ideas. We encourage you to visit, invite you to participate and look forward to your input and opinions. Acrobat 3D, AutoCAD, Catia, Inventor, IronCAD, Creo, Pro/ENGINEER, Solid Edge, SolidWorks, and others.

Register Log in

Problem with surface in 3D scanned models

OliverMonson

New member
Hello,
I started working in CATIA v5 and have the issue: after scanning small objects and slightly processing them in Artec Studio, I export 3D models in Catia and get the problem with solid textures. After any operation with model (for example transfer, rotation, scaling, etc) it becomes transparent and this transparency can not be removed by usual methods. It appears with solid textures only, everything is normal with surfaces. It doesn't affect the model itself, but when I need to make screenshots to show the customer a model - it becomes a big problem.
Modifying the model parameter removes transparency. For example, if I increase the diameter of the model by 1 mm, the transparency disappears, then I need to open the model again and change the diameter to its original value.
Have anyone faced something similar already? Thank you in advance.
P.S. cat_vbo_allowed disabled
 

MrCATIA

Super Moderator
Try different rendering styles (Wireframe, Shading with Edges, etc). The icon is in the bottom menu - it looks like a blue cylinder. You might want to use Customize View Mode (cylinder with ?) to set how you want solids to be displayed.
 
Last edited:

Sponsor

Top