Welcome to 3DCADForums

Join our CAD community forums where over 25,000 users interact to solve day to day problems and share ideas. We encourage you to visit, invite you to participate and look forward to your input and opinions. Acrobat 3D, AutoCAD, Catia, Inventor, IronCAD, Creo, Pro/ENGINEER, Solid Edge, SolidWorks, and others.

Register Log in

Toggle the rotation mode while sketching?

Wimpiebas

New member
Can I preset the space navigator so that the ‘toggle the rotation mode’ function by default is on ‘ON’ while sketching. Now every time I am sketching and need to use my space navigator, I have to click the ‘toggle the rotation mode’ icon to enable it.
 

MrCATIA

Super Moderator
I remember having this same problem where I used to work, but I currently don't use a SpaceBall device to see if I have the same problem.

Try contacting the 3D Connexion support folks at 3Dconnexion I remember they were pretty helpful when I called them. It might be your driver, or it might be a setting.
 

Sponsor

Top