Welcome to 3DCADForums

Join our CAD community forums where over 25,000 users interact to solve day to day problems and share ideas. We encourage you to visit, invite you to participate and look forward to your input and opinions. Acrobat 3D, AutoCAD, Catia, Inventor, IronCAD, Creo, Pro/ENGINEER, Solid Edge, SolidWorks, and others.

Register Log in

Turn off easing in keyframes

Baruch

New member
When I am animating form keyframe to keyframe it always adds easing between the keyframes which is good in some cases but not in others. So is their a way I can make it not auto ease between keyframes and just go strait to each one? or if a keyframe is already set and is easing is their a way to make it not ease?
 

Aurelius

New member
There is a default key type flyout near the autokey button. You may want to change the controller type as well in some cases.
 

Sponsor

Top