Welcome to 3DCADForums

Join our CAD community forums where over 25,000 users interact to solve day to day problems and share ideas. We encourage you to visit, invite you to participate and look forward to your input and opinions. Acrobat 3D, AutoCAD, Catia, Inventor, IronCAD, Creo, Pro/ENGINEER, Solid Edge, SolidWorks, and others.

Register Log in

UG NX 3 Structures Help Plz

extrasolar11

New member
Hello all


I need your Help please.
I'm trying to load test a support beam but I'm doing it wrong.

My problem is that I can't get the 2D mesh to see my load values and my constraints values. I can't seem to be able to link them my guess is that I am missing a step.

my steps
using NX 3
1) Draw the beam as a solid
2) enter into structures
set the solver to NX nastran
Structural
Sestatic Multi Constraint

3) I create a mid surface along the beam.
4) place the 2D mesh along the mid surface (overall element size 0.250
5) Then I create hard points for my load and two constraints.
6) Apply my point load value and load constraint in the mid of the top of the beam.
7) Apply my two point constraints on the beams bottom surface 2 Inch's from either end.
8) using attribute editor I set the mesh to use the material type
9) test the beam
I get the following errors
Force 1 "has no underlying mesh and will be ignored in the analysis" "suggestion create a mesh that uses the same geometry as the load"
I get the same error for the constraints.

can someone me show me where i am going wrong its driving me crazy

Please forgive if this is a double post
 

Sponsor

Top