Results 1 to 2 of 2
  1. #1
    Join Date
    Nov 2019

    Default Catia V5 Cache issue

    Hi All,

    My first post so please don't beat me up!

    I'm using Catia V5 R18 SP8 and am having issues saving when working with the cache system active. I've tried deleting settings etc but I still have the issue. Basically once the product is loaded clicking 'save management' just locks the whole system from which I then have to close the process using task manager.

    Is anyone aware of this issue? I've tried a search on the forum and on the internet but come up with nothing.

    Many Thanks


    •   AltAdvertisment


  2. #2
    Join Date
    Jul 2006


    Make sure that all the files you modified (CATPart and CATProduct) are in Design Mode before you save them. Saving a file in Visualization Mode will cause problems.

    Clicking Save Management should not cause any problems or lockup the CATIA session. Did you rename or move any files?
    Last edited by MrCATIA; November 5th, 2019 at 10:44 AM.

Tags for this Thread


  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts