Welcome to 3DCADForums

Join our CAD community forums where over 25,000 users interact to solve day to day problems and share ideas. We encourage you to visit, invite you to participate and look forward to your input and opinions. Acrobat 3D, AutoCAD, Catia, Inventor, IronCAD, Creo, Pro/ENGINEER, Solid Edge, SolidWorks, and others.

Register Log in

dimension?

M

minhkhai

Guest
When I write dimension for 2D, symbols such as radius (R) or diameter, don't appear clearly. Beside, text size of Specification Tree and text size of Option are larger than normal. Please help me to edit them. Thank you very much!
 
M

Makinist

Guest
can you write more clearly or can u add some pictures?


you said dont appear clearly. But where on screen or printed paper?
:confused:
 

MrCATIA

Super Moderator
Minhkhai,

I've never seen an option to change the display of sketch constraints (what you called "2D dimensions"). I'm thinking it might be either your graphics card, or maybe your computer settings. Try going to the Control Panel and Display Properties and change the Screen Resolution.

You can interactively change the size of the text in the Spec Tree: click the axis in the lower-right corner (this makes the tree active), zoom the tree to whatever size you want, and click the axis again to deactivate the tree.

hope that helps :)
 

harsen

New member
I think that your graphic card is bad, or, my second opinion is maybe your instalation of Catia, witch version are you using? what kind of graphic card do you have?
 
H

helio.b.teixeira

Guest
Deactivate "Cleartype" font. On "Control panel"-"Visualization"-"Aspect"-"Effects".
Hope it helps!!
 
M

minhkhai

Guest
Thanks for all your helps. I have edited size of the text in Spec tree and "Propertive" but I haven't edited symbols of dimension yet.
 
M

Makinist

Guest
İf yor graphic card is bad updating driver may solve yor problem but i am not sure:rolleyes:
 
I have the same problem

Minhkhai,

I've never seen an option to change the display of sketch constraints (what you called "2D dimensions"). I'm thinking it might be either your graphics card, or maybe your computer settings. Try going to the Control Panel and Display Properties and change the Screen Resolution.

You can interactively change the size of the text in the Spec Tree: click the axis in the lower-right corner (this makes the tree active), zoom the tree to whatever size you want, and click the axis again to deactivate the tree.

hope that helps :)
Did you corect it ? How please send an answer at sberbinschi_at_ugal.ro or post here to forum.
 

Sponsor

Top