Welcome to 3DCADForums

Join our CAD community forums where over 25,000 users interact to solve day to day problems and share ideas. We encourage you to visit, invite you to participate and look forward to your input and opinions. Acrobat 3D, AutoCAD, Catia, Inventor, IronCAD, Creo, Pro/ENGINEER, Solid Edge, SolidWorks, and others.

Register Log in

Explode view - offset line.

idoque_le

New member
Have created 'explode view' for an assembly with 'offset lines'. However, this 'offset lines' does not appear on drawing created. Help !!
 

smoothpolar

New member
There are two things you can do.

1. You can set it up for just what you are doing right now:

VIEW> DISPLAY SETTINGS > MODEL DISPLAY > Pick the far righ hand tab called
"SHADE" Then check the box for "WITH DATUM CURVES"
Pick "APPLY"
Then "OK"

Regenerate your drawing and the offset lines should show up.

2. To do this permanently for all your assemblies and drawings.

Edit your config.pro and enter in "shade_with" and in the menu box pick "*curves"

Make sure to save your config.pro and from now on it should work.
 

ipad

New member
Explode view - offset line

After creating the offset lines in the model (VIEW-->EXPLODE-->OFFSET LINES-->CREATE), Click View manager icon or VIEW-->VIEW MANAGER--> select EXPLODE, (make sure the assembly is in exploded state), EDIT-->SAVE. Now your exploded view with the offset lines are saved & thus reflected in drawing as well. Without this step, whatever offset lines you created will not be saved even if you save the assembly with the offset lines.
Hope this helps. Thanks.
 

Sponsor

Top