Welcome to 3DCADForums

Join our CAD community forums where over 25,000 users interact to solve day to day problems and share ideas. We encourage you to visit, invite you to participate and look forward to your input and opinions. Acrobat 3D, AutoCAD, Catia, Inventor, IronCAD, Creo, Pro/ENGINEER, Solid Edge, SolidWorks, and others.

Register Log in

Help needed with material editor

Blaine

New member
I had to re-install Max and when I did the material editor shows the Mental Ray materials on opening a new file. I set the renderer to default renderer and then the material slots are all black. When I reset the materials in the material editor utilities it doesn't help. Any suggestions would be greatly appreciated.
 

CADTomato

New member
As per your posting I feel that the settings went to MentalRay as default renderer and Medit renderer, go to Customize > Custom UI and Defaults Switcher and select MAX from the left menu. If it doesn´t work take a look into C:\Program Files\Autodesk\3ds Max XXXX\Defaults\MAX\FactoryDefaults\CurrentDefaults.ini search for [DefaultRendererAssignments] and make sure it looks like this:
[DefaultRendererAssignments]
;3ds max scanline renderer
DefaultProdRenderer=1 0
DefaultDraftRenderer=1 0
DefaultIReshadeRenderer=1 0
DefaultMEditRenderer=1 0
DefaultMEditRendererLocked=1
 

Blaine

New member
I dont understand why the default settings changed while reinstalling, but your quick reply helped me a lot. Thanks once again.
 

Sponsor

Top