Welcome to 3DCADForums

Join our CAD community forums where over 25,000 users interact to solve day to day problems and share ideas. We encourage you to visit, invite you to participate and look forward to your input and opinions. Acrobat 3D, AutoCAD, Catia, Inventor, IronCAD, Creo, Pro/ENGINEER, Solid Edge, SolidWorks, and others.

Register Log in

Hole Options Dialog not appearing

spacester

New member
Hi everyone, I am new here. I have lots and lots of CAD experience, and I really like Solid Edge for an affordable personal solid modeling package.

But I would like it a lot more if I wasn't having several weird problems.

I bought a brand new Toshiba Satellite Laptop, and it came with Windows 10 and I am running the 45 day trial of Solid Edge.

I know, I know. Windows 10. I am not ignorant of the issues, but I did it anyway.

I suspect my problems are due to the new OS from the idiots in Redmond.

Just for starters, I cannot access the options to set parameters for the hole command. I did once, and happened to set a thru hole for a 1/4 inch bolt. Now, that is the only hole I can do. So I saw the options for threaded, etc, and it looked good, but it simply does not appear any more.

I am thinking of returning this laptop before the 30 day warranty expires. If Solid Edge does not actually work with Win 10, I will get a box with Win 7

The only place I can find to access the hole command is Home / Solids / Hole

When I select Hole directly, or off its drop-down, or even thread off the drop down, I get no dialog box, and I am prompted to select a face to place hole. I can place the hole or threads but cannot find any way to change the parameters.

Also, I cannot generate any orthographic views, just isometric ones. But I'll save that problem for later.

Oh, I also have installed Avast anti-bad guy software. Is that the issue maybe?

I sure would appreciate any help, I have an important project to get done.

TIA
 

Sponsors

Forum Sponsors

X
Top