Welcome to 3DCADForums

Join our CAD community forums where over 25,000 users interact to solve day to day problems and share ideas. We encourage you to visit, invite you to participate and look forward to your input and opinions. Acrobat 3D, AutoCAD, Catia, Inventor, IronCAD, Creo, Pro/ENGINEER, Solid Edge, SolidWorks, and others.

Register Log in

IronCAD Rendering Help Please!

peet

New member
Hi,

I've been using IronCAD for it's simple and quick rendering and animations which are great. Only I sometimes come across a problem:

When I render some things, it renders as if it's at poor resolution with lots of white dots over the image. This can usually be triggered by zooming way out and in again. The display shows what looks like an unsmoothed mesh and when I render it's as if wherever the mesh has vertices, there's a white dot, or something.

I'm not sure if this is a bug, or there's something I can change in the rendering options. I've started playing around in blender now, but any stl I import from there instantly has this issue.

If anyone has any idea what this might be, please let me know! I think it could be an issue with smoothing the image correctly. I've played around with lots of options, but none that work yet!

Thanks

Pete
 

Tripves

New member
IronCAD Rendering Help Please

this bug should be fixed in Zeos 7.2 SVN now Rev. 4545. Could you please try the current Zeos 7.2 from SVN and check wether it solves your problem?
With best regards,

Jan
 

Sponsor

Top