Welcome to 3DCADForums

Join our CAD community forums where over 25,000 users interact to solve day to day problems and share ideas. We encourage you to visit, invite you to participate and look forward to your input and opinions. Acrobat 3D, AutoCAD, Catia, Inventor, IronCAD, Creo, Pro/ENGINEER, Solid Edge, SolidWorks, and others.

Register Log in

Mouse Wheel to Zoom

B

Barto

Guest
Hi,
I dont know what went wrong, I can only pan up or down holding shift or ctrl key while using the mouse wheel. How can I get back to the way I used to use mouse wheel with out holding shift or ctrl keys. Some suggested change the setting of mbuttonpan, but to no avail.
Any help would be greatly appreciated.
 

Agostino

New member
Hi Barto,
Check on your desktop, down the bottom right hand corner where there are applications are displayed in the taskbar to the left of the clock. There would be a mouse called intelipoint - "Right click on it and set wheel mode to system default instead of enhanced scroll mode".
Enjoy!
 
D

designerguy

Guest
Updating MS Intellipoint mouse software is one cause. Version 4.12 is stable and will work as you want.
(I haven't seen any advantage in the higher versions anyway).
To correct the problem: after installing ver4.12, open the application with the problem then open the mouse software and find the troubleshoot button.
I can't remember the exact dialog etc. but I remember it being very quick and easy.
 

Sponsor

Top