Welcome to 3DCADForums

Join our CAD community forums where over 25,000 users interact to solve day to day problems and share ideas. We encourage you to visit, invite you to participate and look forward to your input and opinions. Acrobat 3D, AutoCAD, Catia, Inventor, IronCAD, Creo, Pro/ENGINEER, Solid Edge, SolidWorks, and others.

Register Log in

Newb question....

jasecoop

New member
Ok bare with me, as I'm just starting out with the Rhino tutorials, and I don't much about the software at all. I'm following the tutorials and have got up to the camera one. When I open camera.3dm I get this:



But the tutorial is this:


I'm guessing its my graphics card... But when I look at the cameras the one thats coming up for me seems to bare no resemblance to the one in the tutorial... Any ideas?

Just wondering if anyone could help, pretty dumb question I know. Just rather know if i need a new graphics card before I get into everything.

Thanks,

J
 

jasecoop

New member
This is taken from my System Information under Components, Display... I assume its my current graphics card:


Name NVIDIA GeForce 6150SE
PNP Device ID PCI\VEN_10DE&DEV_03D0&SUBSYS_82341043&REV_A2\3&267A616A&0&68
Adapter Type GeForce 6150SE, NVIDIA compatible
Adapter Description NVIDIA GeForce 6150SE
Adapter RAM 512.00 MB (536,870,912 bytes)
Installed Drivers nv4_disp.dll
Driver Version 6.14.10.9163
INF File oem2.inf (nv4_NV3x section)
Color Planes 1
Color Table Entries 4294967296
Resolution 1280 x 1024 x 60 hertz
Bits/Pixel 32
Memory Address 0xDE000000-0xDEFFFFFF
Memory Address 0xC0000000-0xCFFFFFFF
Memory Address 0xDD000000-0xDDFFFFFF
IRQ Channel IRQ 20
I/O Port 0x000003B0-0x000003BB
I/O Port 0x000003C0-0x000003DF
Memory Address 0xA0000-0xBFFFF
Driver c:\windows\system32\drivers\nv4_mini.sys (6.14.10.9163, 3.78 MB (3,964,256 bytes), 10/31/2006 5:35 AM)
 

EbolaMonkey

New member
Try disabling graphics acceleration in Tools > Options > Appearance > OpenGL > Use Accelerated Hardware Modes and see if it makes a difference.

I've seen some systems where the graphics card causes strange glitches with Rhino, but usually icons distorting, not affecting the model in this way.
 

wgc2005

New member
I'm pretty sure that that particular tutorial is about working with surfaces. Looks like they are untrimmed, and you'll have to do that. Hope this helps.

You can send an email to the Rhino people also- they're usually pretty good about getting back to you
 

Sponsor

Top