Welcome to 3DCADForums

Join our CAD community forums where over 25,000 users interact to solve day to day problems and share ideas. We encourage you to visit, invite you to participate and look forward to your input and opinions. Acrobat 3D, AutoCAD, Catia, Inventor, IronCAD, Creo, Pro/ENGINEER, Solid Edge, SolidWorks, and others.

Register Log in

Normals not showing in viewport

Barney

New member
I am wondering which button I might have pressed to disable the display of normals in the viewport, I'm showing all of my faces as 2-sided, even though the material applied is not 2-sided. Any suggestions?
 

CADTomato

New member
Max defaults to not having Back-Face-Culling enabled as it's faster. Right click and chose the object properties and check 'back-face-culling' to turn it on. There's also a setting for newly created objects to have the property set, it is somewhere in Customise>Preferences.
 

Sponsor

Top