Welcome to 3DCADForums

Join our CAD community forums where over 25,000 users interact to solve day to day problems and share ideas. We encourage you to visit, invite you to participate and look forward to your input and opinions. Acrobat 3D, AutoCAD, Catia, Inventor, IronCAD, Creo, Pro/ENGINEER, Solid Edge, SolidWorks, and others.

Register Log in

problem with sweep accuracy

worsethanyou

New member
hello. I am having a problem creating accurate models using sweep feature. I have created a hose using a round profile and a 3d sketch for the path. It looks good. then I go back to the starting plane and create a square profile, then I retrace the 3d sketch in order to use the same path. When i use the sweep feature with the new profile and pick the path it is creating the model inaccurate. I am also using the direction vector option for this as I need the side wall to be perpendicular to a specific surface. I have tried all other options to no avail. If anyone can tell me what I am doing wrong it would be greatly appreciated. I have been struggling with this all day. 30-566A-1 hose assy_for cavity.JPG
 

sudhakar123

New member
Rib

hi,

Try making a single polyline instead of creating individual lines. your profile might be complex so that it creates a twist. any way i could not open ur file as it was in an unknown format. if you can provide an image then i would be able to tell you where is the problem.
 

worsethanyou

New member
Sw 2013

The file format inside the zip file is a solidworks 2013 part file. If I can come up with a solution to this problem, I have a ton of work.
 

worsethanyou

New member
also...

I have to be very careful with my path, or centerline if you will. The model has to be very accurate , as this will be used in the construction of gauges that have very tight tolerances.
 

Sponsor

Top