Welcome to 3DCADForums

Join our CAD community forums where over 25,000 users interact to solve day to day problems and share ideas. We encourage you to visit, invite you to participate and look forward to your input and opinions. Acrobat 3D, AutoCAD, Catia, Inventor, IronCAD, Creo, Pro/ENGINEER, Solid Edge, SolidWorks, and others.

Register Log in

Search.pro

Mark Parsons

New member
I have set up my search_path_file in the config.pro file and set my directories in the search.pro file. However when I open an assy it still opens with the resolve error message.

I am using Wildfire 3.0 and have put the config file in the text folder. Every other aspect of the config file is working correctly.

Does anybody have any ideas?

I have attached my files if anybody can point out any error.
 

Attachments

street_preacher

New member
Your search.pro file should contain paths and comments (delimited with "!" as I am sure you are aware of). You'll want to eliminate "search_path " and the quotation marks. I am curious to know if this fixes your problem. I typically don't use spaces in paths due the problems it causes with our database UI. I don't recall if this is a problem with ProE or not.
 

sen74us

New member
PLEASE CHECK YOUR CORRECT SEARCH PATH:


!=======================================
!==== FILE SEARCH PATHS ====
!=======================================
search_path C:\Documents and Settings\mparsons\My Documents\Pro-E\Indica Dicor CVT
search_path C:\Documents and Settings\mparsons\My Documents\Pro-E\Parts_library
search_path C:\Documents and Settings\mparsons\My Documents\Pro-E\CVT bits

Thanks & Regards,

Senthil Kumar P
 

Sponsor

Top