Welcome to 3DCADForums

Join our CAD community forums where over 25,000 users interact to solve day to day problems and share ideas. We encourage you to visit, invite you to participate and look forward to your input and opinions. Acrobat 3D, AutoCAD, Catia, Inventor, IronCAD, Creo, Pro/ENGINEER, Solid Edge, SolidWorks, and others.

Register Log in

Unwanted movement in 'z' direction

sharpn

New member
I am new to autocad and this forum so 'Hello all'.

I am using the 4-viewport 3d view for creating objects (The top,left,front and isometric views) And when I try to move a '2x4' to a 'post' it will look correct in the view I am working in. But in actuality the board will be moving a number of inches (or sometimes feet) in the 'z' direction for that view. Meaning that I want to use the move command to move an object 6 inches to the right, but it will move 6 inches to the right and 32.5 inches 'down' (into the screen.)

Is there any way that I can restrict the movement of objects to the plane that I am looking at? So the top-down view would only allow them to move left,right,up and down and not change in height (z-position) at all.

This is becoming a GREAT source of frustration for me. Any help at all will be greatly appreciated.
Thank you all.
 

GUIBA

New member
Moving

Hello,

So You can try to do that, move with all osnap turned off.
You have to know that too, when you move something you have three options X, Y, Z, so if you choose to move that like 2 to left and 4 up you you must write "@2,4,0" then "enter" you dont need to write zero, but it is an explanation. So I hope that can help you.
 

Sponsor

Top