Continue to Site

Welcome to 3DCADForums

Join our CAD community forums where over 25,000 users interact to solve day to day problems and share ideas. We encourage you to visit, invite you to participate and look forward to your input and opinions. Acrobat 3D, AutoCAD, Catia, Inventor, IronCAD, Creo, Pro/ENGINEER, Solid Edge, SolidWorks, and others.

Variable Radius Fillet function is missing

MrCATIA

Super Moderator
Check your licenses (Tools + Options) and make sure you have the GSD2 (Generative Shape Desgn 2) license.

I think the Variable Radius Fillet is an "advanced" tool.
 

MrCATIA

Super Moderator
I just made a little test model, so I can see what's going on. I'm using CATIA V5 2020, but I don't think this matters.

My Fillets toolbar also does not look like the tutorial. I only have 4 icons! see my attached screenshot

So, I suspect someone customized your toolbars and added the extra ones.

When I look at all the GSD commands (View + Command List), I do see a Variable Fillet. But it just uses the Edge Fillet tool (with the Variable option turned on). Is that what happens in the tutorial?

Again, I don't think you have a problem - just the toolbars have been customized. If you want, you can customize the Fillet toolbar and add the missing tools.
 

Attachments

  • fillet.JPG
    fillet.JPG
    140.1 KB · Views: 2
Thanks a lot for clarifying that! I assumed I was missing some functionality.

This is what I am trying to do (image is from a youtube tutorial):
Screenshot 2022-08-10 at 08.21.33.png

But when I try to do the same, I can only select a surface as support, and then not able to select any additional points to make a variable radius fillet. The mouse pointer turns into that black circle with a line through it. Below image is from my computer:
Screenshot 2022-08-10 at 08.24.18.png

Then I tried creating a variable radius on a simpler geometry, and then it worked like you showed:
Screenshot 2022-08-10 at 08.28.45.png

What am I doing incorrectly in the second image? Could it be something wrong from Swept Surface or Trims?
 
Screenshot 2022-08-10 at 20.28.22.png

I now recreated the model, and skipped using radius in sketch. I was able to create a variable radius fillet only in the direction seen in image above, but not across the profile as shown in tutorial.

This seems so strange to me.
 

Articles From 3DCAD World

Sponsor

Top