Continue to Site

Welcome to 3DCADForums

Join our CAD community forums where over 25,000 users interact to solve day to day problems and share ideas. We encourage you to visit, invite you to participate and look forward to your input and opinions. Acrobat 3D, AutoCAD, Catia, Inventor, IronCAD, Creo, Pro/ENGINEER, Solid Edge, SolidWorks, and others.

viewport see through not working


New member
I cannot make it work even when I configure it to apply to all viewports there must be something wrong with other setting that affecting it. Now I can only use shell modifier to see the inside of things. Any suggestions?
I think it is to do with backface cull on object creation option. Backface Cull on Object Creation Determines whether to display faces with normals pointing away from view. When turned on, you see through the wireframe to the backfaces. This option applies to wireframe viewport displays only. In most cases, you'll want this item turned on. However, if you're modeling with NURBS surfaces, which consist of single-sided planes, it's easier to view them from all angles when backface culling is turned off. This control affects only the created objects, and you can reverse the effect on each object by changing the Backface Cull setting in the Object Properties dialog for that object.You might turn off Backface Cull On Object Creation before creating your NURBS, and then turn it on again when your finished. You can globally change the display of backface culling in the viewports by turning on Force 2-Sided on the Rendering Method panel of the Viewport Configuration dialog.
I thought it is something to do with viewport's Transparency setting. You got it right and saved my time. Thanks a lot.

Articles From 3DCAD World