Welcome to 3DCADForums

Join our CAD community forums where over 25,000 users interact to solve day to day problems and share ideas. We encourage you to visit, invite you to participate and look forward to your input and opinions. Acrobat 3D, AutoCAD, Catia, Inventor, IronCAD, Creo, Pro/ENGINEER, Solid Edge, SolidWorks, and others.

Register Log in

Weldments dissapear in COSMOS

RBT

New member
I'm brand new to SW2007 and have hit my first brick wall.

I have created a fairly large weldment (287 cut list so far) and want to do a test to see where the weak points are in COSMOS.

Here is the eDrawing (SW2007) for the structure: http://www.launchcomplexmodels.com/Public/SSPDM_Base+4Mounts_Part.EPRT


I start COSMOSXpress and everything initially seems good until I go to select the Material (Alloy 2014 is what I'm trying to use for now). The computer sits there number-crunching for five-minutes and then all but one of my structural members totally disappear from the graphic area leaving me with only the sketch layout!

I'm sure its just me 'being a newbie' and that I've just missed 'something' simple, but I can't seem to work out what I did wrong. Can anyone offer any advice?

Thanks
 

RBT

New member
Just a thought - but is this a limitation of COSMOS "Xpress" and I need really to upgrade?

Ross.
 

RBT

New member
I've tried this on someone else's system and indeed it is Xpress which can't analyze more than one weldment part at a time. I will have to upgrade :(
 

jamesdtuttle

New member
Have you tried a creating a joined part ?

One of the things you can do is turn an assembly into a joined part.

If you did so, perhaps COSMOSxpress would treat it as a single item and let you analyze the weldment.

Upgrading is a good idea, however. Regular COSMOS has many features that COSMOSxpress lacks. You can have more than one type of restraint, or load, and there are many other aspects that make it much more useful.

But for right now, try the "join" idea. You can find it in Solidworks online help.

Regards.
 

Sponsor

Top