Welcome to 3DCADForums

Join our CAD community forums where over 25,000 users interact to solve day to day problems and share ideas. We encourage you to visit, invite you to participate and look forward to your input and opinions. Acrobat 3D, AutoCAD, Catia, Inventor, IronCAD, Creo, Pro/ENGINEER, Solid Edge, SolidWorks, and others.

Register Log in

How to hide entity display tags?

support

New member
This is a question from a previous post. We wanted to post it separately so other could find the answer more easily.

Question:
I have an assembly with lots of holes and the tags don't let me see, how do I hide them?

Click here to read the original thread from ffigueres.
http://www.3dcadtips.com/QABoard/fo...=Pro%2FE+Wildfire&order=time
 

support

New member
Answer

» Question:
» I have an assembly with lots of holes and the tags don't let me see, how do I hide them?

:) In wildfire 2.0 go to View -> Display Settings -> Datum display. You can turn off the tags there (assuming you want to see the centrelines for the holes) or you can turn of the axis display, as required.

Thanks for using the Q&A Board!;-)

3DCADTips Q&A Board Support
 

support

New member
Use Pro/E config...

:) You can use the Pro/E config file to set the display mode for various display entities such as:

display_axis_tags (yes/no)
display_coord_sys_tags (yes/no)
display_dwg_tol_tags (yes/no)
display_plane_tags (yes/no)
display_point_tags (yes/no)

Thanks for using the Q&A Board! ;-)

3DCADTips.com Q&A Board Support
 

support

New member
In Pro/E 2001

The Support Desk has located another reply related to your post.

I'm in 2001, View > Display Settings > Datum Display.

Maybe this will work for you.

kuncar
Partner site, MCADCentral.com
 

Sponsor

Top